Page 1 of 1

Currently running 1.4i which version should we upgrade to?

Posted: Wed Aug 18, 2010 9:09 pm
by Hamish
As I'm about to start our D&D 4e game in September.

The players all have 1.4i running

But what I am wondering about is should we all move to 1.6g (or whichever version is the most currently stable "beta".

Many thanks for your response

Take care

Hamish

Posted: Wed Aug 18, 2010 9:59 pm
by heruca
If you won't be using multi-token units and your players won't be attaching global dice macros to their figures, you should be OK to update to v1.6g. Otherwise, wait to upgrade to v1.6i, due out this weekend.

Posted: Mon Aug 23, 2010 8:29 pm
by Hamish
Thank you for the quick response (as opposed to my delayed one (smile))

I'll get them to upgrade to 1.6i in a few weeks.

Many thanks Heruca