Currently running 1.4i which version should we upgrade to?

A place for BRPG and BGE users to socialize
Post Reply
Hamish
Soldier
Posts: 15
Joined: Sat May 22, 2010 2:41 pm

Currently running 1.4i which version should we upgrade to?

Post by Hamish » Wed Aug 18, 2010 9:09 pm

As I'm about to start our D&D 4e game in September.

The players all have 1.4i running

But what I am wondering about is should we all move to 1.6g (or whichever version is the most currently stable "beta".

Many thanks for your response

Take care

Hamish

User avatar
heruca
Developer
Posts: 9364
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Wed Aug 18, 2010 9:59 pm

If you won't be using multi-token units and your players won't be attaching global dice macros to their figures, you should be OK to update to v1.6g. Otherwise, wait to upgrade to v1.6i, due out this weekend.
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

Hamish
Soldier
Posts: 15
Joined: Sat May 22, 2010 2:41 pm

Post by Hamish » Mon Aug 23, 2010 8:29 pm

Thank you for the quick response (as opposed to my delayed one (smile))

I'll get them to upgrade to 1.6i in a few weeks.

Many thanks Heruca

Post Reply