Page 1 of 1

Cant use BRPG anymore

Posted: Sun Jan 12, 2014 1:25 pm
by PatMont
i have this problems at my second game ``Problem reading compileted scripts (209)`` then i can not use the software. I tried to re-install it again without success.

What should i do ?

Cant use BRPG anymore

Posted: Mon Jan 13, 2014 8:50 pm
by PatMont
Finaly i made it to re-install the game but did it with a new version 1.7e (i had 1.7d). The second brpg (player view) version 1.7d and i installed another exe brpg with new version say that i cant use my floating license cause is already in use. What should i do ?

Posted: Mon Jan 13, 2014 9:54 pm
by heruca
How did you install the second instance of BRPG? You should follow the instructions posted here.

Do NOT attempt to install the Floating License on your second instance of BRPG. Floating Licenses are meant to be attached to the primary GM Client. You would then log into the GM Client's session with a second instance of BRPG, which is an unlicensed Demo.

Let me know if this helped and you are able to get BRPG working properly.

Posted: Tue Jan 14, 2014 3:42 am
by Omnidon
Keep in mind that "reinstalling" doesn't remove your preferences and license files.
You might consider deleting (or temporarily removing) your preferences file to see if that was somehow corrupted.

Refer to this thread for how to delete your prefs:
http://battlegroundsgames.com/forums/vi ... .php?t=904

Note that any time you create a second instance of BRPG the correct way (by renaming your executable in a second BG folder), it will create a separate prefs file and license file.