Shockwave 10 is required

Post Reply
acseric
Cannon Fodder
Posts: 9
Joined: Sun Sep 09, 2012 12:05 pm

Shockwave 10 is required

Post by acseric » Wed Oct 03, 2012 12:51 am

Some of my players are trying to install the demo version of battlegrounds, and they keep getting a message that shockwave 10 is required. They attempt to download and install it, but it doesnt fix the message.

Any suggestions how we can fix this? One player is running windows xp, the other is running windows 7

Thanks in advance.

Eric

User avatar
heruca
Developer
Posts: 9384
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Wed Oct 03, 2012 1:32 am

Shockwave is not required to use BRPG, but you may see a message to that effect if you try to run the program from within the Zip file, without first unzipping the directory. Have the players right-click on the BRPG zip file that they downloaded and select "Extract All..." from the popup menu that appears.
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

acseric
Cannon Fodder
Posts: 9
Joined: Sun Sep 09, 2012 12:05 pm

Post by acseric » Wed Oct 03, 2012 8:24 am

You are exactly correct.

My friends are knuckleheads.

Thanks again!

Eric

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests