FoW issues

An archive for tracking bugs that have already been fixed
nortonweb
General
Posts: 221
Joined: Wed Mar 26, 2008 10:39 am

FoW issues

Post by nortonweb » Thu Jun 12, 2008 8:55 pm

As requested tho its not a bug as such.

When you have FoW on and someone drops out when they log back in everyones FoW goes black and needs to be switched back to showing again.

This would be fine if it wasn't for the fact that some of my users have slow connections and it takes a fair while for everyone to sync.

Is it possible to set this as an option instead of a default?

User avatar
heruca
Developer
Posts: 9360
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Thu Jun 12, 2008 9:21 pm

I think that's already a preference. On the second Prefs screen, turn off "Automatic player Blackout".

But IIRC, it shouldn't be that everyone's Fog goes black. It should only be the player that just reconnected. What IS a bug is the fact that sometimes the Blackout button does not show the true state of the Blackout setting (it might appear to be off, when in fact it is on). I'll try to fix that.
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

nortonweb
General
Posts: 221
Joined: Wed Mar 26, 2008 10:39 am

Post by nortonweb » Thu Jun 12, 2008 10:31 pm

Its not that the button shows blackout and there isn't my players tell me that they can't see anything and its all gone black.

User avatar
nightwalker450
General
Posts: 202
Joined: Tue Jun 03, 2008 4:28 pm
Location: Iowa, USA

Post by nightwalker450 » Thu Jul 16, 2009 3:15 pm

Players now connect using the proper blackout.

Confirmed Fixed.

Locked