Bug: Grid change to HEX (1.03, 1.04) [FIXED]

An archive for tracking bugs that have already been fixed
User avatar
Kepli
High Commander
Posts: 660
Joined: Mon Nov 21, 2005 5:53 am
Contact:

Bug: Grid change to HEX (1.03, 1.04) [FIXED]

Post by Kepli » Wed Jan 18, 2006 5:31 am

Version 1.03, Windows XP

When I have a figure on the map and change the grid in the preferences to HEX, the next situation appears ... A weird icon appears and my figure stays behind (the small rogue).
Image

I did this after changing the colour of the grid a few times, the opacity and the movement colour (very cool btw). All of the changes make the figure move to the bottom of the map, as posted on the bug list for 1.03.
Image

User avatar
heruca
Developer
Posts: 9368
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Sat Jan 21, 2006 6:58 pm

Ack, darn Windows OS! I disabled the "Hex" option under Grid Type in the Preferences panel, but Windows allows disabled menu choices to be selected anyway. So basically you are accessing stuff that isn't ready for prime time, I'm afraid.

Don't even think about laying down AoEs on a hex map! Hasn't been programmed yet!

I recommend staying out of the hex world for the moment.
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

User avatar
Kepli
High Commander
Posts: 660
Joined: Mon Nov 21, 2005 5:53 am
Contact:

Post by Kepli » Sun Jan 22, 2006 8:53 am

Oops ... I knew that :oops:
Image

User avatar
Halebop
Moderator
Posts: 632
Joined: Mon Nov 21, 2005 10:16 am
Location: Auckland, New Zealand

Post by Halebop » Sat Feb 11, 2006 7:39 am

Selection is now properly disabled v1.0.4

Locked