Search found 153 matches

by TRIAD4Evr
Wed Apr 06, 2016 9:24 pm
Forum: Product Releases
Topic: Virtual Luma Die - a free BRPG/BGE add-on
Replies: 7
Views: 3957

Re: Virtual Luma Die - a free BRPG/BGE add-on

I can't seem to unzip them, it indicates the file is invalid.
by TRIAD4Evr
Sun Aug 16, 2015 1:37 pm
Forum: Customer Support
Topic: Object Errors and Media Asset Bundle issues
Replies: 18
Views: 8497

Re: Object Errors and Media Asset Bundle issues

I'm not going to complain. It seems to be working now!
by TRIAD4Evr
Sun Aug 16, 2015 2:15 am
Forum: Customer Support
Topic: Object Errors and Media Asset Bundle issues
Replies: 18
Views: 8497

Re: Object Errors and Media Asset Bundle issues

Since we were never able to figure out why my Win7x64 install of BGRPG was exporting invalid media asset bundles while my x32 version on my laptop was exporting them fine, I thought I'd let you know that I've upgraded to Windows 10 and now the media asset bundles export and import just fine, so that...
by TRIAD4Evr
Tue Jan 13, 2015 10:18 pm
Forum: Customer Support
Topic: Object Errors and Media Asset Bundle issues
Replies: 18
Views: 8497

Re: Object Errors and Media Asset Bundle issues

Sigh. I tried a new, clean install and just finished putting together a fairly large encounter on a brand new install and the error is back. There are two things I have noted that might be relevant- it is still not advancing the number appended to an object when there's a number in the name which, i...
by TRIAD4Evr
Wed Nov 26, 2014 9:01 pm
Forum: Customer Support
Topic: Object Errors and Media Asset Bundle issues
Replies: 18
Views: 8497

Re: Object Errors and Media Asset Bundle issues

On Skype and Dropbox, I am triad4evr [\ at /) yahoo {d0t] com --- EDIT By Omni: Adjusted email address to hide it from spammers. Be careful when posting email addresses on a public forum. Attached is one of my botched encounter files I can't open on the new install. It throws a script error when I t...
by TRIAD4Evr
Wed Nov 26, 2014 7:58 pm
Forum: Customer Support
Topic: Object Errors and Media Asset Bundle issues
Replies: 18
Views: 8497

Re: Object Errors and Media Asset Bundle issues

So, I decided to try to go the other way- I made an encounter in the clean install and then made a Media Asset Bundle- it went just fine! And I was able to open the encounter on the old install. So if I can just figure out a way to get my old encounters to open properly, I can just ditch the old ver...
by TRIAD4Evr
Wed Nov 26, 2014 12:50 am
Forum: Customer Support
Topic: Object Errors and Media Asset Bundle issues
Replies: 18
Views: 8497

Re: Object Errors and Media Asset Bundle issues

Well now I can't make any Media Asset bundles- every one is invalid. I tried a fresh install and then copied over my maps, figures, objects, etc. and now every time I try to load one of my previous Encounters, I get a Director error. And since I've got no valid media asset bundles I can't try to get...
by TRIAD4Evr
Sat Nov 22, 2014 7:43 pm
Forum: Customer Support
Topic: Object Errors and Media Asset Bundle issues
Replies: 18
Views: 8497

Re: Object Errors and Media Asset Bundle issues

Another thing that might be relevant- I was making a new encounter and the bug popped up again. Something that happened again that struck me as maybe related was that when I was editing figures every now and again I can't select the art or token because the selection window that comes up is for some...
by TRIAD4Evr
Sat Sep 06, 2014 9:17 pm
Forum: Customer Support
Topic: Object Errors and Media Asset Bundle issues
Replies: 18
Views: 8497

Re: Object Errors and Media Asset Bundle issues

So I built an entire new encounter using the same map that was giving me these problems in the first place and amazingly I am having the same problem again. My players are getting an error in importing the media asset bundle generated from this encounter! I really do think it has something to do wit...
by TRIAD4Evr
Sat Jun 28, 2014 8:23 pm
Forum: Customer Support
Topic: Object Errors and Media Asset Bundle issues
Replies: 18
Views: 8497

Re: Object Errors and Media Asset Bundle issues

Sent you an e-mail back with another observation I made tonight.
by TRIAD4Evr
Mon Jun 23, 2014 4:09 am
Forum: Customer Support
Topic: Object Errors and Media Asset Bundle issues
Replies: 18
Views: 8497

Re: Object Errors and Media Asset Bundle issues

Okay! Sorry I missed that in the manual. Well if it's not that, what's causing my issue with some of the Media Asset Bundles not being recognized as valid Media Asset Bundles? That's probably the bigger problem.
by TRIAD4Evr
Wed Jun 11, 2014 1:08 am
Forum: Customer Support
Topic: Object Errors and Media Asset Bundle issues
Replies: 18
Views: 8497

Re: Object Errors and Media Asset Bundle issues

"racking_ready_sc 2" is one of the specific pieces of art that is doing it- when I edit the horizontal or vertical offset on one, it does it on the other. I can't seem to recreate the issue with the Media Asset Bundle being invalid... which is odd, since I was able to do it a couple of times the oth...
by TRIAD4Evr
Tue Jun 10, 2014 11:51 am
Forum: Customer Support
Topic: Object Errors and Media Asset Bundle issues
Replies: 18
Views: 8497

Re: Object Errors and Media Asset Bundle issues

It's on 1.8c It was several different art assets- and I changed the name when placing them as an object- rather than using the art file name for the object name, I removed all of the numbers. I will get you the precise names of the assets when I get to my home computer. I did not purge and re-import...
by TRIAD4Evr
Sat Jun 07, 2014 9:19 pm
Forum: Customer Support
Topic: Object Errors and Media Asset Bundle issues
Replies: 18
Views: 8497

Object Errors and Media Asset Bundle issues

I am running into a new error- when I place an object, and then copy it and place the copy, editing either of them seems to edit both of them, and they are causing the resulting Media Asset Bundle to not be properly recognized for my players. It mostly seems to be objects with a number in the name, ...
by TRIAD4Evr
Thu May 08, 2014 12:37 am
Forum: Customer Support
Topic: Opening Prior Encounters without old version
Replies: 11
Views: 3172

Re: Opening Prior Encounters without old version

Seems to be mostly working. There's still a version of the encounter I cannot get to load without a script error. But I had an older version that I updated and all seems fine using that version.
by TRIAD4Evr
Wed Apr 02, 2014 12:50 am
Forum: Customer Support
Topic: Opening Prior Encounters without old version
Replies: 11
Views: 3172

Re: Opening Prior Encounters without old version

Okay, wasn't sure if there was more to be had! Thanks much!
by TRIAD4Evr
Wed Apr 02, 2014 12:31 am
Forum: Customer Support
Topic: Opening Prior Encounters without old version
Replies: 11
Views: 3172

Re: Opening Prior Encounters without old version

Anything new on this? I have made a new turn sequencer setting and deleted the old one, so I have a fairly viable workaround. Just thought I'd see if there'd been an update.
by TRIAD4Evr
Mon Feb 24, 2014 5:53 pm
Forum: Customer Support
Topic: Opening Prior Encounters without old version
Replies: 11
Views: 3172

Re: Opening Prior Encounters without old version

I wondered about that, as I have two different turn Sequencer routines. I will attach them when I get home tonight.
by TRIAD4Evr
Mon Feb 24, 2014 2:55 am
Forum: Customer Support
Topic: Opening Prior Encounters without old version
Replies: 11
Views: 3172

Re: Opening Prior Encounters without old version

Also, should note that the encounter shouldn't be more than a couple of versions ago, maybe three. So that's clearly not it either!
by TRIAD4Evr
Mon Feb 24, 2014 2:50 am
Forum: Customer Support
Topic: Opening Prior Encounters without old version
Replies: 11
Views: 3172

Re: Opening Prior Encounters without old version

Yeah, I read the previous suggestion but since I'm not sure what version I created the Encounter under, I thought I'd ask. Plus I wanted to verify that the script error has to do with the map (which it apparently doesn't, so that's also informative). I will send you the one I'd really like to save. ...
by TRIAD4Evr
Sun Feb 23, 2014 1:03 am
Forum: Customer Support
Topic: Opening Prior Encounters without old version
Replies: 11
Views: 3172

Opening Prior Encounters without old version

I need some help- I have some encounters I want to use in the new 1.8 beta but I don't know which older version they were created in- is there a way to remove the map or whatever it is that causes the script error when I try to open it without opening it in an old version, changing to a generic map,...
by TRIAD4Evr
Sat Apr 13, 2013 4:16 am
Forum: Bug Tracker
Topic: 1.8a Unable to use Grey hex
Replies: 2
Views: 2619

1.8a Unable to use Grey hex

I was fiddling with a new encounter- the overlay was originally brown, but I wanted to switch it to grey. It kept throwing a script error and I couldn't get that color. Several other colors worked (black, for example) and it worked with a square overlay, but no hex- it then fully crashed on a cyan h...
by TRIAD4Evr
Tue Mar 19, 2013 12:39 am
Forum: Submit Feedback
Topic: Rectangular base size
Replies: 15
Views: 8054

I use hexes but I still can completely get behind the utility of a 2x1 base size regardless! Definitely a good addition!
by TRIAD4Evr
Mon Feb 04, 2013 2:07 am
Forum: Submit Feedback
Topic: FINALLY!!!
Replies: 10
Views: 6236

Sounds like you have a plan! I'm not that organized, so I take prefab maps and adjust the size to match my grid based on objects on the map.
by TRIAD4Evr
Fri Feb 01, 2013 10:38 pm
Forum: Submit Feedback
Topic: FINALLY!!!
Replies: 10
Views: 6236

Just a little note- I've found that it helps prevent those odd map-won't-fully-load issues if you use smaller maps- 1500x1500 or smaller- and some of those mapper programs will make ginormous maps, so it can be an issue. I always shrink them down to 1500 or less a side and even my buddy with questio...